ToneMatch Updater

From Bose Portable PA Encyclopedia FAQ & Wiki
Jump to: navigation, search


These are the latest versions of the ToneMatch Updater application.

ToneMatch® Updater Software application. (two versions available)

If you have questions please see ToneMatch Updater discussion.


To update your L1 Model II with a T1 ToneMatch Audio Engine use the older version of the L1 Updater software


macOS Issues

[Filename] can't be opened because the identity of the developer cannot be confirmed

If you see "[Filename] can't be opened because the identity of the developer cannot be confirmed" message displayed

Mac OSX users may see this message when trying to install a Bose app. If this message appears, try the following:

Mac users may need to hold the Control key (Ctrl) when opening the file.

Various versions of the Mac OS cannot identify Bose as a developer. The Mountain Lion version of OS X (10.8) includes a feature called Gatekeeper to protect users from installing applications of non-Apple identified developers. The Mavericks version of OS X (10.9.5) temporarily cannot identify Bose as a developer as well.

To open the application, follow these steps:

  • Press and hold the Control key while clicking on the application icon
    • Note: Do not use Launchpad to do this. Launchpad doesn’t allow you to access the shortcut menu

In the menu that appears, select Open at the top of the list

A confirmation window will appear. Select Open

Without Control click:

SoundTouch-osx-installer 01.png


With Control click:

SoundTouch-osx-installer 02.png

More information on Gatekeeper can be found at http://support.apple.com/kb/HT5290