L1 Updater Does Not Work with MacOS Sierra 10.12.6

From Bose Portable PA Encyclopedia FAQ & Wiki
Jump to: navigation, search


Issue

Bose L1 Updater application does not launch on MacOS Sierra 10.12.6

Need to use the L1 Updater to update the firmware on a new T8S

I am unable to launch the L1_Updater app on Mac OS X Sierra. I tried launching from the command-line and got the following error:


EnumConnectedDevices : Error - More devisec found than supported

logout

Saving session...

...copying shared history...

...saving history...truncating history files...

...completed.


I tried removing all USB devices other than the keyboard & mouse - and the Bose T8S device itself. I tried rebooting as well with only these devices attached... but I still get the above error.

Environment

Apple computer running MacOS Sierra 10.12.6


Resolution

Use a computer running an older version of OSX or a PC running Windows (any version back to Windows 7)? The fastest resolution is to do the updates on a different computer.


Cause

Unknown, but Bose Engineering is investigating.



Related discussion: L1 Updater not launching on MacOSX Sierra 10.12.6